Netiquette · Download · News · Gallery · Homepage · DSSR Manual · G-quadruplexes · DSSR-Jmol · DSSR-PyMOL · DSSR Licensing · Video Overview· RNA Covers

Author Topic: broken O3'[i] to P[i+1] linkages  (Read 9700 times)

Offline bala

  • with-posts
  • *
  • Posts: 9
    • View Profile
broken O3'[i] to P[i+1] linkages
« on: April 05, 2007, 08:29:07 am »
Hello all,

I am getting a message as pasted below when i run find_pair.  I would like to know whether it is an information or an error.  When i view the structure, i dnt find any missing linkage. Kindly write me why this message comes and how i can rectify it.

 ...... /home/souvik/X3DNA/BASEPARS/ ......
 ...... reading file: misc_3dna.par ......
This structure has broken O3' to P[i+1] linkages

Bala

Offline xiangjun

  • Administrator
  • with-posts
  • *****
  • Posts: 1640
    • View Profile
    • 3DNA homepage
(No subject)
« Reply #1 on: April 05, 2007, 08:52:04 pm »
It is not an error, but for information only. It means that in your nucleic acid structure there is some O3' to P[i+1] linkage that's out of normal range (> 2.5 A is the cut off in 3DNA).  This message is associated with "analyze" instead of "find_pair". For example, it would happen with the "-s" option unless your nucleic acid structure is single strand and continuous (e.g., find_pair -s bdl084.pdb stdout | analyze). Please also refer to the thread on missing P atom in first residues.  

If anything is still unclear, please provide a repeatable example (structure) with a step-by-step description what you did and what you found.

HTH,

Xiang-Jun

 

Created and maintained by Dr. Xiang-Jun Lu [律祥俊] (xiangjun@x3dna.org)
The Bussemaker Laboratory at the Department of Biological Sciences, Columbia University.